Adobe выпустила внеплановые патчи для критических уязвимостей

2add71a1701bda7b4986edf88d0a220c

Уязвимoсти сoдeржaтся в Adobe After Effects и Adobe Media Encoder.

Кoмпaния Adobe выпустилa внeплaнoвoe oбнoвлeниe для Windows- и macOS-вeрсий прилoжeний Adobe After Effects и Adobe Media Encoder, исправляющие две критические уязвимости.

Обе проблемы представляют собой уязвимости записи за пределами поля. Заставив жертву открыть специально сформированный файл с помощью уязвимого ПО, злоумышленник может проэксплуатировать уязвимость для выполнения произвольного кода на целевых системах.

Первая проблема ( CVE-2020-3765 ) содержится в приложении для создания движущейся графики и специальных эффектов, используемых в видео Adobe After Effects (версии 16.1.2 и ниже), а вторая ( CVE-2020-3764 ) затрагивает ПО для кодирования и сжатия медиафайлов Adobe Media Encoder (14.0 и ниже).

По словам представителей компании Adobe, информация ни об одной из обнаруженных проблем ранее не публиковалась, случаи эксплуатации также не выявлены. Пользователям Windows и macOS настоятельно рекомендуется обновить Adobe After Effects до версии 17.0.3, а Adobe Media Encoder до версии 14.0.2.

Источник

Комментирование и размещение ссылок запрещено.

Комментарии закрыты.